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Microsoft® Office Excel® 2013

Spreadsheets, Worksheets, and Workbooks
A spreadsheet is a paper or electronic document that is used to store and manipulate data. It consists of rows and columns that intersect to form 
cells, where the data you enter is stored. Data can be in the form of numbers, text, and symbols in a tabular format. You can customize spreadsheets 
based on your business needs and data requirements.

A worksheet is an electronic spreadsheet that is used for entering and storing data in Excel. An Excel worksheet contains columns and rows, which 
intersect like a grid to form cells. Excel designates columns with alphabetical headers running across the top of the worksheet, and rows with numeri-
cal headers running down the left of the worksheet. An Excel worksheet can contain various types of data such as text, numbers, pictures, formulas, 
charts, and tables. You can insert rows, columns, and cells into or delete them from an Excel worksheet.

A workbook is an Excel file that acts as a binder for related Excel worksheets. The title bar of the Excel application window displays the name of the 
workbook. By default, a new blank Excel workbook contains three worksheets named Sheet1, Sheet2, and Sheet3. The worksheet names are  
displayed on tabs at the bottom left of the workbook. You can rename, add, or delete worksheets in an Excel workbook.

 Using Spreadsheets, Worksheets, and Workbooks to Organize Data

The Components of the Excel 2013 Interface

 Navigating the Excel Interface

Component Description

Quick Access 
Toolbar

Gives you easy access to common commands such as Save, Undo, and Redo.

The ribbon Provides access to all of the commands needed to perform actions within the Excel interface.

Ribbon tabs Each tab contains commands buttons that perform specific Excel functions.

Task pane Displays the contents of the Outlook item you have currently selected, such as the contents of a selected email message. 

Formula Bar Displays the contents of the selected cell in a spreadsheet, along with a reference to the active cell or the range of the current 
selection of cells. You can also use the Formula Bar to enter content such as data, formulas, or functions into the spreadsheet.

Status bar Provides you with information about the worksheet, as well as shortcuts for changing how the worksheet is displayed.
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To perform calculations using the AutoSum button:
1. Enter the values that you want to calculate into a series of cells.
2. Select the cell where you want the result to be displayed.
3. If you want to apply the SUM function, on the HOME or  
 FORMULAS tab, select the AutoSum button.
4. If you want to apply another function, on the HOME or  
 FORMULAS tab, display the AutoSum drop-down list, and  
 select a function.
5. In the formula, verify that the selected range of cells is accurate,  
 and press Enter.
6. If necessary, drag the selection to the range of cells that you want  
 to calculate, and press Enter.

 Performing Calculations 

To create a formula:
1. Select the cell in which you want to place the formula.
2. To begin the formula, type an equals sign.
3. Specify the arguments and operators for the formula.

•	 Enter a number or cell reference, or select a cell.
•	 Enter the operator.
•	 Enter another number or cell reference.

4. If necessary, enter additional arguments and operators to  
 complete the formula.
5. Press Enter or select the check mark icon to apply the formula  
 and populate the cell with the calculated value.
To revise a formula:
1. Select the cell that contains the formula that you want to revise.
2. Revise the formula.

•	 Activate the cell and select the desired part of the formula  
 that needs to be revised, and then make the desired changes.
•	 On the Formula Bar, select the desired part of the formula  
 that needs to be revised, and then make the desired changes.

3. Press Enter or select the check mark icon to apply the  
 revised formula.

 Using Formulas in a Worksheet

To open a workbook by using the Open dialog box:
1. On the ribbon, select FILE→Open to display the Open dialog box.
2. Navigate to the desired file, select it, and then select Open.
To create a workbook and enter data:
1. Select FILE→New.
2. In the Backstage view, select Blank workbook.
3. In the new workbook, enter data into a cell.
4. Use the appropriate navigation technique to select the next cell  
 where you want to enter data.
5. Enter data in the selected cell.
6. Continue to navigate to and enter data into cells until all of the  
 data has been entered.
7. Select FILE→Save As. Specify a name, location, and format for the  
 file, and then select Save.
8. If necessary,  in the Microsoft Excel -Compatibility Checker  
 dialog box, select Continue to convert the features that are not  
 supported  in the earlier version of Excel, or select Cancel, then  
 select a different file format, and select Save.
To save an Excel file to a SkyDrive folder:
1. In Excel, open or create a workbook.
2. Select FILE→Save As.
3. Under Places, select your SkyDrive account.
4. Select Browse or Documents, change the file name or file type 
 as necessary, and then select Save.

 Working with Excel Files

To enter a function using the Formula AutoComplete  
feature:
1. Select the cell in which you want to enter a formula.
2. Type the equal sign and the first few letters of the function’s name.
3. In the AutoComplete list, select a function and enter the formula.
4. Specify the arguments for the function.
5. Press Enter to complete the function.
To enter a function using the Function Library:
1. Select the cell in which you want to enter a formula.
2. Select the FORMULAS tab to display the Function Library.
3. Identify the category that contains the function that you want to  
 use, and select the button.
4. From the drop-down list, select the function to include in the  
 selected cell.
5. In the Function Arguments dialog box, specify the arguments for  
 the function, preview the formula result, and select OK.
To enter a function using the Insert Function dialog box:
1. Select the cell in which you want to enter a formula.
2. On the FORMULAS tab or on the Formula Bar, select the  
 Insert Function button.
3. In the Search for a function text box, type a brief description of  
 what you need to accomplish and then select Go.
4. If necessary, in the Or select a category drop-down list,  
 select a category.
5. In the Select a function list box, select a function and select OK.
6. In the Function Arguments dialog box, specify the arguments for  
 the function, preview the formula result, and select OK.

 Using Functions in a Worksheet

To edit data in a cell:
1. Select the cell that contains the data to be edited.
2. Either type the new data into the cell and press Enter to replace  
 the cell data, or activate the Formula Bar to select and edit the  
 data and then press Enter.
To fill cells with a series of data:
1. Enter the data necessary to establish a pattern for the data series.
2. Select the cells that contain values that represent the  
 established pattern.
3. Drag the cell handle to the last cell in the data series.
4. If necessary, display the Auto Fill Options drop-down list,  
 and select a fill option for the cells.
To clear cell data:
1. Select the cell or range of cells that contain the data to be cleared.
2. Either press Delete, or select HOME→Editing→Clear and select  
 a clear option from the drop-down list.
To move data from one cell or cell range to another:
1. Select the cell or cells that contain the data that you want  
 to move.
2. Select HOME→Clipboard→Cut, select the destination cell  
 or cells, and then select Paste.
To transpose data:
1. Select the data that you want to transpose.
2. Depending on whether you want to do, copy or cut the selected  
 data to the Clipboard.
3. Select the destination cell or cells.
4. Select HOME→Clipboard, and from the Paste drop-down list,  
 select the Transpose option.
To use the Undo and Redo commands:
1. To undo an action, on the Quick Access Toolbar, select the Undo  
 button to undo the last action, or select the Undo drop-down  
 arrow and select the actions to be undone.
2. To redo an undone action or series of actions, on the Quick  
 Access Toolbar, select the Redo button to redo the last undone 
  action, or select the Redo drop-down arrow and select the  
 actions to be redone.

 Manipulating Data



3

To find data:
1. On the HOME tab, in the Editing group, from the Find & Select  
 drop-down list, select Find.
2. In the Find and Replace dialog box, in the Find what text box,  
 type the text that you want to find.
3. Select Find Next.
4. Select Close to close the Find and Replace dialog box.
To find and replace data:
1. On the HOME tab, in the Editing group, from the Find & Select  
 drop-down list, select Replace.
2. In the Find and Replace dialog box, in the Find what text box,  
 type the text that you want to find.
3. In the Replace with text box, type the text that you want to  
 include in place of the found text.
4. Select Find Next.
5. If you want to replace one occurrence of the found text, select  
 Replace. The text is replaced and the next occurrence of the text 
  is highlighted.
6. If you want to replace all occurrences of the found text,  
 select Replace All.
7. Select Close to close the Find and Replace dialog box.

 Finding and Replacing Data

To insert or delete a column or a row:
1. Select a column or row.
2. Select HOME→Cells→Insert to insert a column or row.
3. Select HOME→Cells→Delete to delete a column or row.
To insert or delete a cell range:
1. Select a cell range.
2. Select HOME, and in the Cells group, from the Insert or Delete  
 drop-down list, select Insert Cells or Delete Cells.
3. In the Insert or Delete dialog box, select the preferred option 
  to shift cells up, down, left, or right and then select OK.
To change column width to a specific value:
1. Select the column that you want to change.
2. Either display the pop-up menu for the selection and select  
 Column Width, or select HOME, and in the Cells group, from the  
 Format drop-down list’s Cell Size section, select Column Width.
3. In the Column Width dialog box, in the Column width text box,  
 type a new value for the column width.
4. Select OK.
To change row height to a specific value:
1. Select the row that you want to change.
2. On the HOME tab, in the Cells group, from the Format  
 drop-down list’s Cell Size section, select Row Height.
3. In the Row Height dialog box, in the Row height text box, type  
 a new value for the row height.
4. Select OK.
To hide rows or columns:
1. Select the rows or columns that you want to hide.
2. On the HOME tab, in the Cells group, from the Format drop- 
 down list, from the Hide & Unhide submenu, select Hide Rows  
 to hide the selected rows or select Hide Columns to hide the  
 selected columns.
To unhide rows or columns:
1. Select the rows or columns that you want to unhide.
2. On the HOME tab, in the Cells group, from the Format  
 drop-down list, from the Hide & Unhide submenu, select  
 Unhide Rows to unhide the selected rows or select Unhide  
 Columns to unhide the selected columns.

 Manipulating Worksheet Components

To change font properties using the Format Cells  
dialog box:
1. Select the cell or cells that contain the data you want to format.
2. On the HOME tab, in the Font group, select the Font dialog  
 box launcher. 
3. To change the font face, in the Font list box, select a font.
4. To change the font style, in the Font style list box, select a style.
5. To change the size, in the Size list box, select a font size. 
6. To select an underline style, display the Underline drop-down list  
 and select a style.
7. To change the color, display the Color drop-down list and  
 select a color.
8. To change font effects, select the appropriate options from  
 the Effects list box.
9. In the Preview box, examine the preview of the text, and select  
 OK to apply the changes.
To format cells using the Format Painter:
1. Select a cell that contains the formatting that you want to reuse.
2. Select HOME→Clipboard→Format Painter.
3. To apply the format to a single cell, select the cell where you want  
 to apply the formatting.
4. To apply the format to multiple cells, double-click the  
 Format Painter button and then select the cells that should  
 receive the formatting, or drag to select multiple cells.
5. To deactivate the Format Painter, press Esc or select the 
 Format Painter button.
To add borders to cells:
1. Select the cells to which you want to add borders.
2. On the HOME tab, in the Font group, display the Border drop- 
 down list, and select a border.
To add color to cells:
1. Select the cell or cells to which you want to add color.
2. On the HOME tab, in the Font group, display the Fill Color  
 drop-down list, and select a color from the gallery.
To apply number formats:
1. Select the cell or cell range that contains the number or numbers  
 that you want to format.
2. On the HOME tab, in the Number group, display the Number  
 Format drop-down list and select a format.
To align cell contents horizontally or vertically:
1. Select the cell or cell range that you want to affect.
2. On the HOME tab, in the Alignment group, select an  
 alignment option.
To change the indent of cell contents:
1. Select the cell or cell range that you want to affect.
2. Select HOME→Alignment, and select Increase Indent or  
 Decrease Indent.
To change the orientation of cell contents:
1. Select the cell or cell range that you want to affect.
2. Select HOME→Alignment→Orientation, and select an option.
To wrap text in a cell:
1. Select the cell or cell range that you want to affect.
2. Select HOME→Alignment→Wrap Text.
To merge or unmerge cells:
1. Select the range of contiguous cells that you want to merge, or 
 a merged cell that you want to unmerge.
2. Select HOME→Alignment, display the Merge & Center drop- 
 down list, and select an option.
To apply a cell style:
1. Select the cell or cell range that you want to affect.
2. Select HOME→Styles→Cell Styles, and select a style from  
 the gallery.

 Formatting Cell Contents
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 Managing How Worksheets and Workbooks Display

To freeze and unfreeze panes:
1. Select the worksheet in which you want to freeze or unfreeze panes.
2. To freeze the first row or column, select VIEW→Window→Freeze Panes→Freeze Top Row or Freeze First Column.
3. To freeze other areas of the worksheet, select the cell that is below the row and to the right of the column that you want to freeze, and select  
 VIEW→Window→Freeze Panes→Freeze Panes.
4. To unfreeze panes, select VIEW→Window→Freeze Panes→Unfreeze Panes.
To split or unsplit a worksheet window:
1. Select a cell where you want to split the worksheet window.
2. Select VIEW→Window→Split.
3. Select the Split button again to undo the split action.
To arrange worksheets in separate windows:
1. With a workbook open, select VIEW→Window→New Window to open the entire workbook in a new window.
2. Repeat step 1 until you have a new window for every worksheet that you want to view in a new window.
3. Select VIEW→Window→Arrange All to display the Arrange Windows dialog box and select the desired display option.
4. If you have multiple workbooks open, check the Windows of active workbook check box to avoid arranging the windows of other open  
 workbooks, and select OK.
To view different sections of a worksheet side by side:
1. With a workbook open, select VIEW→Window→New Window to open the entire workbook in a new window.
2. In the Window group, select the View Side by Side button.
3. If necessary, select the View Side by Side button again to undo the action.

To insert headers and footers into a workbook:
1. Select the worksheet in which you want to insert a header  
 or footer.
2. Select VIEW→Workbook Views→Page Layout to switch to  
 Page Layout view.
3. On the HEADER & FOOTER TOOLS tab, on the DESIGN  
 contextual tab, in the Header & Footer group, select Header or  
 Footer, and select an option to insert one of the supplied headers  
 and footers. 
4. Activate any cell outside the text boxes to deselect the header or  
 footer text box.
5. If necessary, select VIEW→Workbook Views→Normal to return  
 to Normal view.
6. If necessary, in the Page Setup dialog box, on the Header/Footer  
 tab, specify header and footer options.

•	 Check the Different odd and even pages check box  
 to specify that the headers and footers on the odd- 
 numbered pages should be different from those on the  
 even-numbered pages.
•	 Check the Different First Page check box to remove headers 
  and footers from the first printed page.

To specify page margins:
1. Select PAGE LAYOUT→Page Setup→Margins, and select  
 an option.
2. Select Custom Margins, and in the Page Setup dialog box,  
 specify options to customize the margins and select OK.
To change page orientation:
1. Select PAGE LAYOUT→Page Setup→Orientation and select  
 the appropriate orientation: Portrait or Landscape. 
To insert page breaks:
1. Select the row below or the column to the right of the location  
 where you want to insert a page break.
2. Select PAGE LAYOUT→Page Setup→Breaks→Insert  
 Page Break.
To print gridlines:
1. Select PAGE LAYOUT. In the Sheet Options group, under  
 Gridlines, check Print.
2. If necessary, change the color of the gridlines in the  
 Excel Options box.

 Modifying Page Layouts

To insert or delete worksheets:
1. To insert one worksheet, select HOME→Cells→Insert→	
	 Insert Sheet.
2. To delete one or more worksheets, select the sheet or sheets, and  
 select HOME→Cells→Delete→Delete Sheet.
To move or copy worksheets within or between workbooks:
1. Right-click a worksheet tab and select Move or Copy to display  
 the Move or Copy dialog box.
2. Next to Move selected sheets, from the To book drop-down list,  
 select the destination workbook.
3. In the Before sheet list box, select the worksheet before which  
 the selected worksheet needs to be inserted.
4. Check the Create a copy check box if you want to copy the sheet 
 , rather than move it, and select OK.
To group or ungroup worksheets:
1. Open a workbook and select the worksheets that you want to  
 include in the group.
2. Edit one of the grouped worksheets, and the changes will be  
 applied to all of the grouped worksheets.
3. To ungroup worksheets, select any worksheet tab that is not in  
 the group.
To hide or unhide worksheets:
1. Select the worksheets that you want to hide.
2. Select HOME→Cells→Format→Hide & Unhide→Hide Sheet.
3. To unhide worksheets, select HOME→Cells→Format→Hide &  
 Unhide→Unhide Sheet.
4. In the Unhide dialog box, in the Unhide Sheet list box, select the  
 hidden worksheet to display and select OK.

 Working with Multiple Worksheets

To rename a worksheet tab:
1. On the sheet tab bar, select the worksheet tab that you want  
 to rename.
2. Select HOME→Cells→Format. Under Organize Sheets, select  
 Rename Sheet.
3. Type the new name and press Enter.

 Renaming a Worksheet Tab
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To disable automatic calculation:
1. In the workbook, select FILE→Options.
2. In the Excel Options dialog box, in the left pane, select Formulas.
3. Under Calculation Options, deselect the Automatic or  
 Automatic except for datatables options.
4. Select OK.
To select a calculation method:
1. In the workbook, select FILE→Options.
2. In the Excel Options dialog box, in the left pane, select Formulas.
3. Under Calculation Options, select your preferred method  
 of calculation.
4. Select OK.

 Selecting a Calculation Method

Range Names 
A range name is a clear, concise, and descriptive name applied to a 
single cell or a range of cells. 

To add a name range using the Name box:
1. Select the range you want to name.
2. Select in the Name box.
3. Type the name for the range.
4. Press Enter.
To add a name range using the New Name dialog box:
1. Select the range you want to name.
2. On the FORMULAS tab, in the Defined Names group,  
 select Define Name.
3. In the New Name dialog box, in the Name text box, type the  
 range name.
4. From the Scope drop-down list, select either Workbook or a  
 specific worksheet name.
5. If desired, type a comment in the Comment text box.
6. Verify that the worksheet and range reference in the Refers To  
 text box is correct.
7. Select OK.
To add a name range using worksheet data:
1. Verify that some part of your data range has a meaningful label.
2. Select the range you want to name.
3. On the FORMULAS tab, in the Defined Names group, select  
 Create from Selection.
4. In the Create Names from Selection dialog box, verify that the  
 correct location of the labeled cell is selected.
5. Select OK.
To edit a range name:
1. On the FORMULAS tab, in the Defined Names group, select  
 Name Manager.
2. In the Name Manager dialog box, in the list of names, double- 
 click the range name you want to edit.
3. As necessary, in the Edit Name dialog box, edit the attributes  
 of the range name.
4. Select OK.

 Using Range Names

Function Categories
Excel has 13 categories of functions. Each category has a number of 
functions designed for very specific types of calculations. You can  
access every function in the Function Library group on the  
FORMULAS tab.

To manually insert a function by using the Formula Bar:
1. Select the cell that will contain the function.
2. In the Formula Bar, type the function and its arguments.
3. Press Enter.
To insert a function by using the function dialog boxes:
1. Select the cell that will contain the function.
2. On the FORMULAS tab, in the Function Library group, select  
 Insert Function.
3. Locate the function you want to insert, and then select its name  
 in the Select a Function list.
4. Select OK.
5. In the Function Arguments dialog box, identify each of the  
 required arguments either by typing them directly into the text  
 fields or using the Range button (           ) for each argument.
6. If necessary, identify any optional arguments.
7. Select OK.

 Using Specialized Functions

Logical Functions
Excel provides seven logical functions that can be used to run logical 
tests on your data.

To write a formula that uses logical functions:
1. Write, revise, and refine the question you want to ask your data.
2. Using your question as a starting point, use the Function  
 Reference in the Excel Help system to identify which logical  
 functions you will need to use to answer your question.
3. Identify how many required and optional arguments each  
 function has and whether you will need any of the  
 optional arguments.
4. Identify whether the arguments in one function will be  
 other functions.
5. In the Formula Bar, type the formula with its functions  
 and arguments.
6. Press Enter.
7. Test the formula.

 Using Logical Functions 
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To create a chart by selecting the chart type:
1. On a worksheet, select the data you want to include in the chart.
2. On the INSERT tab, in the Charts group, click the down-arrow of  
 the chart type you would like to insert, and then select  
 the sub-type.
To create a chart with the Quick Analysis button:
1. On a worksheet, select the data you want to include in the chart.
2. Move the mouse pointer over the right bottom corner of your  
 selection to display the Quick Analysis button.
3. Select the Quick Analysis button.
4. From the top menu, in the Quick Analysis dialog box,  
 select Charts.
5. Select the chart of your choice.
To change the data associated with a chart:
1. Select the chart.
2. On the CHART TOOLS DESIGN tab, in the Data group, select  
 Select Data.
3. In the Select Data Source dialog box, set the chart’s data range,  
 and then in Select Data Source dialog box, select OK.
To modify labels on a chart:
1. Select the chart.
2. On the CHART TOOLS LAYOUT tab, in the Chart Layouts group,  
 select Add Chart Element and from the menu select Data Labels.
3. Select one of the options on the menu.

 Creating Charts from Your Data

To create a table with the default table style:
1. Select any cell within the range that will be converted to a table.
2. On the INSERT tab, in the Tables group, select Table.
3. In the Create Table dialog box, verify that Excel has anticipated  
 the correct range to convert to a table. If necessary, edit the range.
4. Select OK.
5. If necessary, adjust the column widths so the drop-down list  
 arrows do not obscure the row header text.
To create a table with a Quick Style set:
1. Select the range that you want to convert to a table.
2. On the HOME tab, in the Styles group, select Format as Table,  
 and then select your desired Quick Style set.
3. In the Format as Table dialog box, verify that the correct range  
 is identified. If necessary, edit the range.
4. Select OK.
5. If necessary, adjust the column widths so the drop-down list  
 arrows do not obscure the row header text.
To insert rows and columns:
1. Select a cell that is in the row that will appear immediately below  
 the new row, or that is in the column that will appear immediately  
 to the right of the new column.
2. Right-click and select Insert→Table Rows Above or  
 Insert→Table Columns to the Left.
To delete rows and columns:
1. Select a cell that is in the row or column that you wish to delete.
2. Right-click and select Delete→Table Rows or Delete→ 
 Table Columns.

 Creating a Table from Your Data

To sort data in a range:
1. Select a cell in the column or row you want to sort.
2. On the HOME tab, in the Editing group, select Sort & Filter  
 and then select Custom Sort.
3. In the Sort dialog box, select Options.
4. To sort data by columns, select Sort top to bottom (this is the  
 most common type of sort), or to sort data by rows, select  
 Sort left to right (this is rarely used).
5. Select OK.
6. In the Sort dialog box, add the number of sort levels you need.
7. For each column (or row) sort level, define what to Sort by, what  
 to Sort on, and the Order in which you want the sort to appear.
8. Select OK.
To sort data in a table:
1. In the header row, in the drop-down list of the column you want  
 to sort, select Sort smallest to largest, Sort largest to smallest,  
 or Sort by color.
2. If necessary, to create a custom sort, in the header row, in the  
 drop-down list of the column you want to sort, select Sort by  
 color, and then select Custom Sort.
To filter data in a table by using AutoFilters:
1. In the header row, in the drop-down list of the column you want  
 to sort, select the filter options you would like to use.
2. If necessary, you can search for specific data by typing your filter  
 criteria directly in the Search box and selecting the  
 Search button.
3. If necessary, refine your filter by adding additional filters to  
 additional columns.
To filter data in a table by using advanced filters:
1. Create the criteria range, inserting enough rows above the table  
 or range so that:

•	 The criteria range contains a header row that matches the  
 header row of the dataset.
•	 In addition to the criteria range header row, there are enough  
 rows to accommodate the total number of OR criteria you  
 want to filter for.
•	 There is one blank row between the new rows and the header  
 row of the dataset.

2. Copy the header row of the dataset to the first row of the  
 criteria range.
3. Enter filter criteria in the criteria cells.
4. Select any cell in the dataset.
5. On the DATA tab, in the Sort & Filter group, select Advanced.
6. In the Advanced Filter dialog box, verify that the List Range is  
 the range for the dataset.
7. If necessary, select the Criteria Range, making sure to include  
 the header row of the criteria range and only rows that  
 contain criteria.

 Sorting and Filtering Data

VLOOKUP and HLOOKUP Functions
VLOOKUP and HLOOKUP are powerful functions that enable to you 
find data based on specific criteria. 

VLOOKUP and HLOOKUP functions can be used within a single work-
sheet, across multiple sheets in a single workbook, or across multiple 
workbooks.

The data returned from a VLOOKUP or HLOOKUP function can either be 
displayed in a cell or used as an argument in a function. The identified 
data can be displayed in a cell or used in a calculation.

 Using VLOOKUP and HLOOKUP Functions

To convert a table to a worksheet data range:
1. Select a cell within the table.
2. On the TABLE TOOLS DESIGN tab, in the Tools group, select  
 Convert to Range.
3. In the dialog box that asks you to confirm whether you want to  
 make the change, select Yes.

 Converting a Table to a Data Range
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To summarize table data with summary functions:
1. Verify that the data you want to summarize is in a table and not  
 in a range.
2. Select any cell within the table.
3. On the TABLE TOOLS DESIGN tab, in the Table Style Options  
 group, check Total Row.
4. Use the drop-down list options in the Total row to select the  
 type of summary function you would like to apply for each field  
 that requires a calculation.
5. Sort and filter the table data as needed.
To summarize table data with summary functions:
1. Create the criteria range, inserting enough rows above the table  
 or range so that:

•	 The criteria range contains a header row that matches the  
 header row of the dataset.
•	 In addition to the criteria range header row, there are enough  
 rows to accommodate the total number of OR criteria you  
 want to filter for.
•	 There is one blank row between the new rows and the  
 header row of the dataset.

2. Copy the header row of the dataset to the first row of the 
 criteria range.
3. Enter filter criteria in the criteria cells.
4. Select the cell that will contain the database function.
5. In the Formula Bar, type the database function using the entire  
 dataset as the database argument, the column label of the 
 column you want to run the calculation on as the field argument,  
 and the criteria range as the criteria argument.
6. Press Enter.
7. Verify that the function works as planned.
To summarize range data with subtotals:
1. Verify that the data you want to summarize is in a range and  
 not in a table.
2. Select the range, including the header row, of the data you want  
 to add subtotals to.
3. On the DATA tab, in the Outline group, select Subtotal.
4. In the Subtotal dialog box, from the At each change in  
 drop-down list, select the field that will indicate where each  
 subtotal calculation should appear.
5. From the Use function drop-down list, select the type of  
 calculation you would like to perform for the subtotal.
6. From the Add subtotal to drop-down list, select the field on  
 which the subtotal will be calculated.
7. As necessary, check or uncheck the Replace current subtotals,  
 Page break between groups, and Summary below data  
 check boxes.
8. Select OK.

 Summarizing Your Data 

Trendlines
A trendline is a chart data series that makes predictions about the 
future state of the data based on current trends in the data.
 
To create a trendline:
1. On the chart that will contain the trendline, right-click the data  
 series to which you would like to add the trendline and then  
 select Add Trendline.
2. In the Format Trendline dialog box, select Trendline Options 
  in the left pane, and then select the type of trendline you’d like to  
 add in the right pane.
3. In the right pane, set the remaining attributes of the trendline.
4. If necessary, use the options in the left pane to adjust the settings  
 for the trendline’s color, style, shadow, and edges.
5. Select Close.

 Working with Trendlines

To create a PivotTable:
1. Identify a few key questions you’d like the PivotTable to be able  
 to answer about your data.
2. In Excel 2013, on the INSERT tab, in the Tables group,  
 select PivotTable.
3. In the Create PivotTable dialog box, select the data you want  
 to analyze.

•	 If the data is in the current workbook, select Select a table or  
 range and then select the Range button and select the table 
 or range.
•	 If the data is in an external source, select Use an external  
 data source and then select the data source.

4. In the Create PivotTable dialog box, choose whether you want 
 to add the PivotTable to a New Worksheet or to an  
 Existing Worksheet.
5. Select OK.
6. In the PivotTable Field List pane, using the structure you  
 sketched out on scratch paper as a guide, from the Choose fields  
 to add to report list, drag the fields that will be rows to the 
 Row Labels field, the fields that will be columns to the Column  
 Labels field, and the fields on which you want to run calculations  
 to the Values field.
7. If necessary, drag fields to the Report Filter field.
8. On the worksheet, test your PivotTable.
9. As necessary, on the PivotTable, change the Summarize Values  
 By and Show Values As settings.

 Creating a Pivot Table

To insert a PivotChart:
1. Select any cell in the PivotTable.
2. On the PIVOTTABLE TOOLS OPTIONS tab, in the Tools group,  
 select PivotChart.
3. In the Insert Chart dialog box, select the type of chart you  
 want to insert.
4. Select OK.
5. Position the chart on the worksheet and format as needed.
6. Filter the chart as needed.

 Analyzing Data with PivotCharts

To add a sparkline using the INSERT tab:
1. On the ribbon, select the INSERT tab.
2. Select the workbook data you need to be graphed.
3. Select the type of sparkline you want.
4. Enter the destination cell where you want the sparkline to  
 be displayed.
5. In the Create Sparklines dialog box, select OK.
To add a sparkline from a destination cell:
1. Select the cell where you would like the sparkline to appear.
2. On the INSERT tab, select the type of sparkline you want.
3. Select the data you want to turn into a sparkline.
4. In the Create Sparklines dialog box, select OK.

 Analyzing and Presenting Data with Sparklines
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To consolidate data:
1. Open all necessary worksheets and arrange all windows into  
 the desired position.
2. Select the worksheet, cell, or range where you want consolidated  
 data to be displayed.
3. On the ribbon, select DATA, and from the Function drop-down  
 list, select one of the existing functions if one is required.
4. In the Data Tools group, select Consolidate.
5. In the Reference text box, enter the cells or the range that you  
 would like to consolidate.
6. Select Add to add the specified reference to the  
 All references list.
7. Add more references to the All references section, if necessary.
8. Select Create links to source data to create a link to source  
 data files.
9. Select OK.
To link cells in different workbooks:
1. Open the source workbook (where the data is coming from)  
 and the target workbooks (where the data is going).
2. In the source workbook, choose the cell where you want to  
 place the formula, and create the formula.
3. Select the cells in the target workbooks where the formula  
 is going.
4. Press Enter when the formula is ready.
To display the Compare and Merge Workbooks icon on the 
Quick Access Toolbar:
1. Open any one of the shared workbooks.
2. On the FILE tab, select Options.
3. In the Excel Options dialog box, select Quick Access Toolbar.
4. In the Choose commands from drop-down list, select  
 All Commands.
5. In the All Commands list box, select Compare and Merge  
 Workbooks.
6. Select Add.
7. Select OK to add the Compare and Merge Workbooks icon  
 to the Quick Access Toolbar.
To merge workbooks:
1. Save copies of the shared workbook along with the main copy  
 in a folder.
2. Open any workbooks you would like to merge.
3. On the Quick Access Toolbar, select the Compare and Merge 
  Workbooks icon.
4. In the Select Files to Merge Into Current Workbook dialog box, 
  select the folder with your files and the files you would like  
 to merge.
5. Select OK.

 Working with Multiple Workbooks

To add slicers to a PivotTable:
1. Select any cell in the PivotTable.
2. On the PIVOTTABLE TOOLS OPTIONS tab, in the Sort & Filter  
 group, select Insert Slicer.
3. In the Insert Slicers dialog box, check all of the fields on which  
 you would like to filter.
4. Select OK.
5. Position the slicer(s) on the worksheet.
To connect slicers to more than one PivotTable:
1. Select any cell in the PivotTable.
2. On the PIVOTTABLE TOOLS OPTIONS tab, in the Sort & Filter  
 group, select the down arrow under Insert Slicer and then  
 select Slicer Connections.
3. In the Slicer Connections dialog box, check all of the Slicers  
 that you want to associate with the PivotTable you have  
 selected on the worksheet.
4. Select OK.

 Filtering Data with Slicers

To troubleshoot for invalid data:
1. On the ribbon, select the DATA tab. In the Data Tools group,  
 from the Data Validation drop-down list, select Circle  
 Invalid Data.
2. If necessary, use the Data Validation dialog box to set the type of 
 data a cell can accept.
3. If any invalid data is found, go to the circled cells and make the  
 necessary corrections.
To troubleshoot for invalid formulas:
1. On the ribbon, select the HOME tab. In the Editing group, from  
 the drop-down list, select Find and Select.
2. Select Find.
3. In the Find What text box, type #, so that Excel will search for cells 
  with invalid formulas.
4. Select Options to expand the Find and Replace dialog  
 box options.
5. From the Look In drop down list, select Values.
6. Select the hyperlink to a cell with an error that you want to repair,  
 and Excel will take you to that cell.
7. Select the cell with the error.
8. From the Error Checking drop-down list that appears next to the  
 cell, select Edit In the Formula Bar.
9. In the Formula Bar, correct the formula.
To troubleshoot for errors in formulas:
1. Select a cell that contains a formula error.
2. Select How to Troubleshoot Invalid Formulas.
3. On the ribbon, select the HOME tab. In the Editing group, from  
 the drop-down list, select Find and Select.
4. On the ribbon, select the FORMULAS tab.
5. In the Formula Auditing group, from the Error Checking  
 drop-down list, select Trace Error.
6. Fix any errors in the formulas.
7. Repeat the process by tracing more errors and fixing them  
 until there are none left.

 Troubleshooting Invalid Data and Formulas

To add a scenario:
1. Select the range that you would like to use.
2. On the DATA tab, in the Data Tools group, select  
 What-If Analysis.
3. Select the Scenario Manager and select Add.
4. Name your scenario and enter the desired values.
5. In the Scenario Manager dialog box, select Show to verify that  
 the new values appear in the target cells.

 Analyzing Data with Scenarios


